ElektriX!

Systemvoraussetzungen für ElektriX!

ElektriX! ist eine AutoCAD-Applikation, die AutoCAD ab Version 2012 voraussetzt. Unter AutoCAD LT ist ElektriX! nicht anwendbar.

ElektriX! läuft auf allen Windows-Rechnern, auf denen AutoCAD lauffähig installiert ist, unabhängig davon, ob es sich um die 32- oder 64-Bit Version handelt.