PLANX!

PLANX! – Systemvoraussetzungen

Die Systemvoraussetzungen für die Anwendung der aktuellen PLANX! Version 9.0 orientieren sich im Wesentlichen an den Systemvoraussetzungen für AutoCAD bzw. BricsCAD. Alle PCs mit einer installierten Version AutoCAD ab Version 2012 und BricsCAD ab Version 16 sind prinzipiell für den Einsatz mit PLANX! geeignet.

Bitte beachten Sie: Aufgrund der umfangreichen Funktionalität ist PLANX! nicht lauffähig mit AutoCAD LT.